Google anuncia que deja de dar soporte a Internet Explorer 6.0

Tratándose de Google, esto debería haber sucedido mucho antes. Y es que muchos usuarios nos llevan atormentando desde hace ya muchos años con Internet Explorer 6 a costa de que Microsoft no impone usar un navegador moderno y de la pasividad de las empresas (como Google) a la hora de prohibir un navegador que no cumple los estándares.

Este es el comunicado de Google:

La Web ha evolucionado en los últimos diez años, desde páginas con simples de texto a textos enriquecidos, aplicaciones interactivas, incluyendo vídeo y voz. Lamentablemente, los navegadores muy antiguos no pueden ejecutar muchas de estas nuevas funciones de manera eficaz. Así que para asegurarnos de que su empresas pueda utilizar lo ultimo, las aplicaciones web más avanzadas, lo animamos a actualizar sus navegadores lo antes posible. Hay muchas opciones:

– Microsoft Internet Explorer 7.0+
– Mozilla Firefox 3.0+
– Google Chrome 4.0+
– Safari 3.0+

Muchas otras empresas ya han dejado de soportar a los navegadores más antiguos, como Internet Explorer 6.0, así como los navegadores cuyos fabricantes ya no ofrecen soporte de los mismos. También vamos a comenzar la eliminación gradual del soporte – de estos navegadores -, comenzando con Google Docs y Google Sites.

Esperemos que el resto de sitios sigan dándose cuenta de que esto no puede seguir así…

Fuente | CSSBlog


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *